如何在ubuntu上运行lantern

2019年7月29日   |   by admin

首先明确,只考虑命令行情况(如果有gnome就太简单了,因为Mozilla会帮你搞定一切)。

去github上下载源码,我是下了之后再用CuteFTP上传到阿里云上的,当然也可以直接git过去,不再赘述。

得到源码后dpkg -i *.deb安装完成发现不能用,按照网上的说法安装了一个名为gir1.2-appindicator3-0.1的包包,再次运行lantern提示错误Could not connect: Connection refused。

目前以作者的水平还没能在ubuntu下直接擒拿lantern,计划一边读源码,一边调试。

Tags: , ,

Leave Your Comment

95f87e0b73a0683285bc395553300148